<!DOCTYPE html>
<html lang="ro" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
	 


<meta name="generator" content="Magazine3 Framework" />
<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.itnewz.ro/xmlrpc.php" /> 
 <!--[if lt IE 9]>
<script src="http://www.itnewz.ro/wp-content/themes/topgadget-codebase/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="A început cel mai lung turneu de gaming offline din România!" />
<meta property="og:description" content=" Evenimentul este organizat de ASUS, ține până în data de 2 Aprilie 2017 și are loc în incinta Plaza Mall România unde ASUS a mai organizat astfel de evenimente în aceeași locație. Partea in..." /><meta property="og:image" content="http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20-174x138.jpg" /> <!-- OpenGraph Facebook Ends -->

 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 


 <style>
.single-wrapper .entry-content p, .single-wrapper .entry-content  {font-size: 16px !important; }
 .entry-content h1 {font-family: Arial, Helvetica, sans-serif ;font-size: 40px !important; color:  #000 ;}
 .entry-content h2 {font-family: Arial, Helvetica, sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h3 {font-family: Arial,Helvetica,sans-serif ;font-size: 15px !important; color:  #000 ;}
 .entry-content h4 {font-family: Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}
 .entry-content h5 {font-family: Arial,Helvetica,sans-serif ;font-size: 12px !important; color:  #000 ;}
 .entry-content h6 {font-family: Arial,Helvetica,sans-serif ;font-size: 10px !important; color:  #000 ;}

 
  

.entry-content a {
 color: #1981d1 !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#1982D1 !important;
text-decoration : none;
}</style>
 


<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>A început cel mai lung turneu de gaming offline din România! | ITnewz</title>
<link rel="canonical" href="http://www.itnewz.ro/cel-mai-lung-turneu-de-gaming-offline-din-romania/" />
<meta property="og:locale" content="ro_RO" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A început cel mai lung turneu de gaming offline din România! | ITnewz" />
<meta property="og:description" content="Evenimentul este organizat de ASUS, ține până în data de 2 Aprilie 2017 și are loc în incinta Plaza Mall România unde ASUS a mai organizat astfel de evenimente în aceeași locație. Partea interesantă este că veți putea testa acolo cele mai noi și mai puternice sisteme de gaming din seria ASUS ROG (Republic of &hellip;" />
<meta property="og:url" content="http://www.itnewz.ro/cel-mai-lung-turneu-de-gaming-offline-din-romania/" />
<meta property="og:site_name" content="ITnewz" />
<meta property="article:publisher" content="https://www.facebook.com/itnewz" />
<meta property="article:author" content="https://www.facebook.com/mirzaciulian" />
<meta property="article:tag" content="ASUS" />
<meta property="article:tag" content="ASUS ROG G20" />
<meta property="article:tag" content="republic of gamers" />
<meta property="article:tag" content="rog" />
<meta property="article:section" content="Evenimente" />
<meta property="article:published_time" content="2017-03-13T08:09:54+02:00" />
<meta property="article:modified_time" content="2017-03-13T09:38:38+02:00" />
<meta property="og:updated_time" content="2017-03-13T09:38:38+02:00" />
<meta property="fb:admins" content="100000184455041" />
<meta property="og:image" content="http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1015" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Evenimentul este organizat de ASUS, ține până în data de 2 Aprilie 2017 și are loc în incinta Plaza Mall România unde ASUS a mai organizat astfel de evenimente în aceeași locație. Partea interesantă este că veți putea testa acolo cele mai noi și mai puternice sisteme de gaming din seria ASUS ROG (Republic of [&hellip;]" />
<meta name="twitter:title" content="A început cel mai lung turneu de gaming offline din România! | ITnewz" />
<meta name="twitter:site" content="@itnewzro" />
<meta name="twitter:image" content="http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20.jpg" />
<meta name="twitter:creator" content="@mirzaciulian" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITnewz &raquo; Feed" href="http://www.itnewz.ro/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITnewz &raquo; Comments Feed" href="http://www.itnewz.ro/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ITnewz &raquo; A început cel mai lung turneu de gaming offline din România! Comments Feed" href="http://www.itnewz.ro/cel-mai-lung-turneu-de-gaming-offline-din-romania/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itnewz.ro\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.itnewz.ro/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.itnewz.ro/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.itnewz.ro/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://www.itnewz.ro/wp-content/themes/topgadget/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.itnewz.ro/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-content/themes/topgadget-codebase/js/camera.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-content/themes/topgadget-codebase/js/jquery.easing.1.3.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-content/themes/topgadget-codebase/js/js.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-content/themes/topgadget-codebase/js/ddsmoothmenu1.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.itnewz.ro/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itnewz.ro/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itnewz.ro/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.itnewz.ro/?p=46586' />
<link rel="alternate" type="application/json+oembed" href="http://www.itnewz.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itnewz.ro%2Fcel-mai-lung-turneu-de-gaming-offline-din-romania%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.itnewz.ro/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itnewz.ro%2Fcel-mai-lung-turneu-de-gaming-offline-din-romania%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.itnewz.ro/?wordfence_logHuman=1&hid=B46CBAED978C7B51B712E5AFBCC43E29');
</script><!-- <meta name="NextGEN" version="2.1.79" /> -->
<link rel="shortcut icon" href="http://www.itnewz.ro/wp-content/uploads/2012/06/favicon.ico"/> 
<link rel="stylesheet" href="http://www.itnewz.ro/wp-content/themes/topgadget-codebase/responsive.css" type="text/css" media="screen" />


</head>
<body class="post-template-default single single-post postid-46586 single-format-standard">
<div class="top1"><a name="top" data-wpel-link="internal"></a></div>

 


<div class="header-wrapper">	
		<!-- trending -->
		<div class="trending-wrapper">
			<div class="trending-holder">
				<div class="trending">
					<div class="trending-text"> De urmarit:  </div>						 
					<div id="trending-menu" class="trending"><ul id="menu-trending" class="menu"><li id="menu-item-46374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46374"><a href="http://www.itnewz.ro/joburi-in-it/" data-wpel-link="internal">Joburi în IT</a></li>
<li id="menu-item-41403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41403"><a title="Resigilate" target="_blank" href="http://bit.ly/1dJiIGQ" data-wpel-link="external">Resigilate</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42522"><a title="Doar pentru conturile noi" target="_blank" href="https://www.uber.com/invite/htb4h" data-wpel-link="external">Cursă Gratuită UBER</a></li>
</ul></div>				</div>
					<div class="home-navigate">
						<div class="navigate-text">Navigate<span class="navigate-arrow"></span></div>	
						<div class="navigate-dropdown"> <div class="navigate-menu"><ul id="menu-meniu-pagini" class="menu"><li id="menu-item-46375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46375"><a href="http://www.itnewz.ro/joburi-in-it/" data-wpel-link="internal">Joburi în IT</a></li>
<li id="menu-item-7243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7243"><a href="http://www.itnewz.ro/download/" data-wpel-link="internal">Download</a></li>
<li id="menu-item-9369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9369"><a href="http://www.itnewz.ro/arhiva/" data-wpel-link="internal">Arhiva</a></li>
<li id="menu-item-7241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7241"><a href="http://www.itnewz.ro/sustine-ne/" data-wpel-link="internal">Sustine-ne !</a></li>
<li id="menu-item-7242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7242"><a href="http://www.itnewz.ro/linkuri/" data-wpel-link="internal">Linkuri</a></li>
<li id="menu-item-7245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7245"><a href="http://www.itnewz.ro/despre/" data-wpel-link="internal">Despre</a></li>
<li id="menu-item-7246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7246"><a href="http://www.itnewz.ro/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div> </div>	
					</div>
				<div class="cb"></div>	
			</div>
		</div>	
		<!-- end trending -->
	<!-- header -->
	<header id="masthead" class="site-header" role="banner">	
		<div id="header">
	 
			<div class="head-wrapper">				
				<div class="logo-holder">
				<div class="logo"><a href="http://www.itnewz.ro" data-wpel-link="internal"><img src="http://www.itnewz.ro/wp-content/uploads/2015/12/logo-itnewz2.png" alt="" /> </a></div>
				</div>	
					
				<div class="social-wrapper">								 
					<!-- search starts -->
						<div class="search-form-default">
							<form method="get" class="headsearch" action="http://www.itnewz.ro/">
							<input type="text" name="s" value="" onBlur="if(this.value=='') this.value='';" onFocus="if(this.value=='') this.value='';" id="shead-default" />
							<input type="submit" value=" " class="searchsubmit-default" />
							</form>
						</div>
				<!-- search ends --> 						
						
						
					<!-- social-holder -->
					<div class="social-holder">							
							<ul class="social-networks">
														<li><a href="http://www.itnewz.ro/feed" class="rss" data-wpel-link="internal">rss</a></li>
																					<li><a href="https://www.youtube.com/user/itnewzro" class="youtube" data-wpel-link="external">youtube</a></li>
																					<li><a href="http://twitter.com/itnewzro" class="twitter" data-wpel-link="external">twitter</a></li>
														                            														<li><a href="https://www.flickr.com/photos/punk17er/" class="flickr" data-wpel-link="external">flickr</a></li>
																					<li><a href="https://plus.google.com/+ItnewzRo" class="gplus" data-wpel-link="external">gplus</a></li>
																					<li><a href="https://www.linkedin.com/company/itnewz-ro" class="linkedin" data-wpel-link="external">linkedin</a></li>
																
															
														<li><a href="https://www.facebook.com/itnewz" class="facebook" data-wpel-link="external">facebook</a></li>
														</ul> 
					</div>
						<div class="cb"></div>

		
					</div>				
						 

 
				</div>
			<div class="cb"></div>

					 


			</div>	
		</div>	

		<!-- menu -->
		<nav id="top-menu">
			<div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
			<div class="menu">
<div id="menu-22" class="ddsmoothmenu"><ul id="menu-meniu-categorii" class="menu"><li id="menu-item-38195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38195"><a href="http://www.itnewz.ro/category/reviews/" data-wpel-link="internal">Reviews</a></li>
<li id="menu-item-7211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7211"><a href="http://www.itnewz.ro/category/cum-sa/" data-wpel-link="internal">Cum sa&#8230;</a></li>
<li id="menu-item-7212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-7212"><a href="http://www.itnewz.ro/category/hardware/" data-wpel-link="internal">Hardware</a>
<ul class="sub-menu">
	<li id="menu-item-7219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7219"><a href="http://www.itnewz.ro/category/hardware/telefoane-mobile/" data-wpel-link="internal">Telefoane mobile</a></li>
	<li id="menu-item-7226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7226"><a href="http://www.itnewz.ro/category/hardware/tablete/" data-wpel-link="internal">Tablete</a></li>
	<li id="menu-item-7223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7223"><a href="http://www.itnewz.ro/category/hardware/gadgets/" data-wpel-link="internal">Gadgets</a></li>
	<li id="menu-item-38291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38291"><a href="http://www.itnewz.ro/category/hardware/televizoare/" data-wpel-link="internal">Televizoare</a></li>
	<li id="menu-item-7213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7213"><a href="http://www.itnewz.ro/category/hardware/laptopuri/" data-wpel-link="internal">Laptopuri</a></li>
	<li id="menu-item-7216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7216"><a href="http://www.itnewz.ro/category/hardware/aparate-foto/" data-wpel-link="internal">Aparate foto</a></li>
</ul>
</li>
<li id="menu-item-7210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7210"><a href="http://www.itnewz.ro/category/aplicatii-web/" data-wpel-link="internal">Aplicatii web</a></li>
<li id="menu-item-7230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7230"><a href="http://www.itnewz.ro/category/jocuri/" data-wpel-link="internal">Jocuri</a></li>
<li id="menu-item-7232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7232"><a href="http://www.itnewz.ro/category/software/" data-wpel-link="internal">Software</a></li>
<li id="menu-item-7234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7234"><a href="http://www.itnewz.ro/category/evenimente/" data-wpel-link="internal">Evenimente</a></li>
<li id="menu-item-7233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7233"><a href="http://www.itnewz.ro/category/stiri/" data-wpel-link="internal">Stiri</a></li>
<li id="menu-item-7239" class="oferte menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7239"><a rel="nofollow" href="http://www.itnewz.ro/category/oferte-promotii-resigilate/" data-wpel-link="internal">Oferte</a></li>
</ul></div> 
			</div>
		</nav>
		
<!-- #navigation-wrapper -->
		<!-- end menu -->	
	</header> 
	<!-- end header -->
</div>

<div id="main">
		<div id="content-wrapper" class="site-content">
			<div class="pad"></div>

			

<div id="content" role="main" class="single-wrapper">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> A început cel mai lung turneu de gaming offline din România!</h1>

 
 
<div class="single-meta">
	<div class="metainfoleft"> 
		<div class="info">
			Publicat pe  <span class="date"> 13 Mar  2017 - 8:09  </span>
			de   <a href="http://www.itnewz.ro/author/admin/" title="
			Vezi toate articolele lui Mîrzac Iulian" data-wpel-link="internal">Mîrzac Iulian</a> 	
		</div>		
	</div>
	
	<div class="single-pagi"> 
		<div class="prev-nav"> <a href="http://www.itnewz.ro/eveniment-live-nokia-mobile-world-congress-2017/" data-wpel-link="internal">&laquo; ANTERIOR </a></div> | 
		<div class="next-nav"> <a href="http://www.itnewz.ro/bucharest-technology-week-2017/" data-wpel-link="internal">URMATOR &raquo;</a></div> 
		<div class="cb"></div>
	</div>
	<div class="cb"></div>
</div>
</header><!-- .entry-header -->

<section>
	
	
	

<div id="single-heading-content">
	<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> Postat in  </div>
<div class="single-category"><ul class="post-categories">
	<li><a href="http://www.itnewz.ro/category/evenimente/" data-wpel-link="internal">Evenimente</a></li></ul></div>


	<div class="counter"> 49 </div>
		  


		<div class="postedby">
	Etichete: 
	</div>
	


	<div class="single-tags"> <a href="http://www.itnewz.ro/tag/asus/" rel="tag" data-wpel-link="internal">ASUS</a><a href="http://www.itnewz.ro/tag/asus-rog-g20/" rel="tag" data-wpel-link="internal">ASUS ROG G20</a><a href="http://www.itnewz.ro/tag/republic-of-gamers/" rel="tag" data-wpel-link="internal">republic of gamers</a><a href="http://www.itnewz.ro/tag/rog/" rel="tag" data-wpel-link="internal">rog</a></div>

	<div class="cat-links-single cat-links-padding-social">
	<div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_tweet" data-wpel-link="internal"></a>
	<a class="addthis_button_facebook_like" fb:like:layout="button_count" data-wpel-link="internal"></a>
	<a class="addthis_button_google_plusone" g:plusone:size="medium" data-wpel-link="internal"></a>
	<a class="addthis_button_pinterest_pinit" pi:pinit:url="http://www.itnewz.ro/cel-mai-lung-turneu-de-gaming-offline-din-romania/" pi:pinit:media="http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20-174x138.jpg" pi:pinit:layout="horizontal" data-wpel-link="internal"></a> 
	</div>
	</div>

		 
			<div class="single-related"> 
			<div class="cat-links-holder-single">Pe aceeasi tema </div> 
				<div class="related">
			 	<div class="relatedpost">
			            <a href="http://www.itnewz.ro/bucharest-technology-week-2017/" data-wpel-link="internal"><img width="102" height="75" src="http://www.itnewz.ro/wp-content/uploads/2017/03/BTW-2017-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /></a>
			<h3><a href="http://www.itnewz.ro/bucharest-technology-week-2017/" rel="bookmark" title="Rezervă-ți weekendul pentru Bucharest Technology Week 2017" data-wpel-link="internal">Rezervă-ți weekendul pentru Bucharest Technology Week 2017</a></h3> 
				</div>
			    	</div> 
			        	<div class="related">
			 	<div class="relatedpost">
			            <a href="http://www.itnewz.ro/eveniment-live-nokia-mobile-world-congress-2017/" data-wpel-link="internal"><img width="102" height="75" src="http://www.itnewz.ro/wp-content/uploads/2017/02/eveniment-live-nokia-mobile-worl-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /></a>
			<h3><a href="http://www.itnewz.ro/eveniment-live-nokia-mobile-world-congress-2017/" rel="bookmark" title="Eveniment Live Nokia Mobile World Congress 2017" data-wpel-link="internal">Eveniment Live Nokia Mobile World Congress 2017</a></h3> 
				</div>
			    	</div> 
			        	<div class="related">
			 	<div class="relatedpost">
			            <a href="http://www.itnewz.ro/vino-weekend-sa-testezi-playstation-vr/" data-wpel-link="internal"><img width="102" height="75" src="http://www.itnewz.ro/wp-content/uploads/2017/01/Playstation-VR-in-Romania-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /></a>
			<h3><a href="http://www.itnewz.ro/vino-weekend-sa-testezi-playstation-vr/" rel="bookmark" title="Vino în weekend să testezi PlayStation VR !" data-wpel-link="internal">Vino în weekend să testezi PlayStation VR !</a></h3> 
				</div>
			    	</div> 
			        			</div>
		 
	</div><!-- .single-left -->

<!-- MetaData -->
 
	<div class="single-right">

				
		
		<article id="post-46586" class="post-46586 post type-post status-publish format-standard has-post-thumbnail hentry category-evenimente tag-asus tag-asus-rog-g20 tag-republic-of-gamers tag-rog">
		<div class="entry-content">
				<p><img class="aligncenter size-full wp-image-46602" src="http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20.jpg" alt="" width="1280" height="1015" srcset="http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20.jpg 1280w, http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20-174x138.jpg 174w, http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20-640x508.jpg 640w, http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20-768x609.jpg 768w, http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20-1024x812.jpg 1024w, http://www.itnewz.ro/wp-content/uploads/2017/03/ROG-G20-64x50.jpg 64w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>Evenimentul este organizat de ASUS, ține <strong>până în data de 2 Aprilie 2017</strong> și are loc în incinta <a href="https://goo.gl/maps/M9KvsWMaRtN2" target="_blank" data-wpel-link="external"><strong>Plaza Mall România</strong></a> unde <strong>ASUS</strong> a mai organizat astfel de evenimente în aceeași locație.</p>
<p>Partea interesantă este că veți putea testa acolo cele mai noi și mai puternice sisteme de gaming din seria ASUS ROG (Republic of Gamers).</p>
<p>Veți putea participa la competiții <strong>CS:GO, FIFA și Hearthstone</strong>, iar cei mai buni gameri vor fi premiați cu accesorii cum ar fi: rucsacul ROG Shuttle, căști Cerberus și tastaturi ASUS GK100.</p>
<p>Competițiile de gaming se desfășoară pe calculatoare ASUS ROG G20 cu procesoare Core i7 ș i monitoarele ASUS MG248Q. Hardware-ul nou este expus și poate fi testat. Este vorba despre sistemele de gaming: ROG G752VS, ROG G20CL, ROG GT51CH, ROG GR8 II, monitoarele PG258Q, PG348Q, MG279H și multe altele.</p>
<p>ASUS ROG G20 este un sistem desktop foarte compact care dacă ați mai fost pe la concursuri organizate de ASUS sigur l-ați mai întâlnit. Avantajul său este că ocupă foarte puțin spațiu și oferă putere suficientă pentru a duce ultimele jocuri fără probleme.</p>
<p>Sistemele folosesc plăcile video NVIDIA GeForce GTX 1070 Turbo, iluminare ASUS Aura și un amplificator audio pentru căști cu DAC ESS SABRE HiFi.</p>
<p><strong>Dacă vrea careva să-l fac un meci de FIFA doar să spună :)</strong></p>
		 
			    </div><!-- .entry-content -->
		 	</article><!-- #post-46586 -->
		 
		 
	</div><!-- .single-right -->
<div class="cb"></div> 


 
	
<div id="authorarea-wrap">
<div id="authorarea">
<div class="authorareah3">
<div class="authorareah3-img">Despre Autor</div> 
<div style="float: left;"><a href="http://www.itnewz.ro/author/admin/" title="Mesaje Mîrzac Iulian" rel="author" data-wpel-link="internal">Mîrzac Iulian</a></div>
<div class="cb"></div></div> 
<div style="float: left; padding:0 5px 2px 0px"><a href="http://www.itnewz.ro/author/admin" data-wpel-link="internal"><img alt='' src='http://1.gravatar.com/avatar/4c7e1dfc4a9096bb5adf8188292030c3?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c7e1dfc4a9096bb5adf8188292030c3?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a></div>
<div style="display: block;">
<div class="authorinfo">
<p>Sunt inițiatorul proiectului ITnewz.ro, scriu articole pe toate temele propuse pe site, dar cele mai importante sunt Review-urile la noile gadgeturi care ajung pe piața din Romania.

<b><a href="https://www.facebook.com/mirzaciulian" data-wpel-link="external">Facebook</a> | 
<a href="http://twitter.com/mirzaciulian" data-wpel-link="external">Twitter</a> | 
<a href="https://plus.google.com/+MîrzacIulian?rel=author" data-wpel-link="external">+Mîrzac Iulian</a> | <a href="http://mirzaciulian.tumblr.com" data-wpel-link="external">Blog</a></b></p>
</div></div></div>   
</div>
 
<!-- You can start editing here. -->
	 
		<!-- If comments are open, but there are no comments. -->
	 <div id="respond"> 
	<h3>Posteaza un comentariu:</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/cel-mai-lung-turneu-de-gaming-offline-din-romania/#respond" style="display:none;" data-wpel-link="internal">Click here to cancel reply.</a></p>
		<form action="http://www.itnewz.ro/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Nume <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='46586' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df895d626d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>		</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->


<div id="sidebar" class="sidebar-single">
<div class="sidebar-wrapper">
<div id="aside"> 
<div class="sidebar">
	
<aside id="text-9" class="widget widget_text"><div class="widget-title">Dă-ne Like</div><div class="widget_container">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/itnewz" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/itnewz"><a href="https://www.facebook.com/itnewz" data-wpel-link="external">ITnewz.ro</a></blockquote></div></div></div>
		</div></aside><div class="adspace-widget widget">		<!-- Start ProfitShare Zone 1145160 -->
<script type="text/javascript">
if("undefined"==typeof profitshare_id)var profitshare_id={};
if("undefined"!=typeof profitshare_id["1145160"]?profitshare_id["1145160"]++:profitshare_id["1145160"]=1,document.write('<div id="profitshare-1145160-'+profitshare_id["1145160"]+'" style="width:300px; heigh:600px;"></div>'),1==profitshare_id["1145160"]){var c=document.createElement("script");c.type="text/javascript",c.async=!0,c.src=("https:"==document.location.protocol?"https://":"http://")+"profitshare.ro/a/uUNe",document.getElementsByTagName("head")[0].appendChild(c)}
</script>
<!-- End ProfitShare Zone 1145160 -->		
		<br/></div><div class="adspace-widget widget">		<a href="http://www.LigaAC.ro" data-wpel-link="external"><img src="http://i.imgur.com/2mgyL.png" alt="LigaAC" title="LigaAC" /></a>		
		<br/></div><aside id="mostpopular-3" class="widget widget_mostpopular"><div class="widget-title">Cele mai populare</div><div class="widget_container"> <ul class="mostpopular"> <li class="mostpopular_li color0"><a href="http://www.itnewz.ro/review-allview-allwatch-concurs/" class="barlinko" data-wpel-link="internal">Review Allview Allwatch &#8211; Un smartwatch de buget interesant + CONCURS</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.itnewz.ro/review-allview-allwatch-concurs/#comments" class="thethingwithc" data-wpel-link="internal">11 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color1"><a href="http://www.itnewz.ro/sony-xperia-xz-si-sony-x-compact-ifa-2016/" class="barlinko" data-wpel-link="internal">#haicăvine: Sony Xperia XZ și Sony X Compact &#8211; IFA 2016</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.itnewz.ro/sony-xperia-xz-si-sony-x-compact-ifa-2016/#comments" class="thethingwithc" data-wpel-link="internal">2 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color2"><a href="http://www.itnewz.ro/cum-poti-afla-daca-un-iphone-este-blocat/" class="barlinko" data-wpel-link="internal">Cum poți afla dacă un iPhone este blocat?</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.itnewz.ro/cum-poti-afla-daca-un-iphone-este-blocat/#comments" class="thethingwithc" data-wpel-link="internal">1 comments</a></span><span class="cb"></span></span></li>
<li class="mostpopular_li color3"><a href="http://www.itnewz.ro/ati-vazut-automatele-de-cafea-nescafe-alegria-cu-touchscreen/" class="barlinko" data-wpel-link="internal">Ati vazut automatele de cafea Nescafe Alegria cu touchscreen ?</a><span style="display: inline-block;width:100%;  margin-left: -6px;"><span style="float: left;font-size:10px;color:#f5f5f5;"> </span><span style="float: right;" class="barco"><a href="http://www.itnewz.ro/ati-vazut-automatele-de-cafea-nescafe-alegria-cu-touchscreen/#comments" class="thethingwithc" data-wpel-link="internal">1 comments</a></span><span class="cb"></span></span></li>
</ul>	</div></aside><div class="adspace-widget widget">		<a href="http://www.itnewz.ro/contact" target="_blank" data-wpel-link="internal"><img src="http://www.itnewz.ro/wp-content/uploads/2015/09/Te-vrem-în-echipă.jpg" width="300" height="250" border="0" /></a>		
		<br/></div>
</div>
</div>
</div>
</div>
 <div class="cb"></div>
	


<div class="cb"></div>

	<div class="footer-menu">
			<div id="fnav"> 
				<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footer" class="menu"><li id="menu-item-34955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34955"><a rel="nofollow" href="http://www.itnewz.ro/sustine-ne/" data-wpel-link="internal">Sustine-ne !</a></li>
<li id="menu-item-34959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34959"><a rel="nofollow" href="http://www.itnewz.ro/download/" data-wpel-link="internal">Download</a></li>
<li id="menu-item-34954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34954"><a rel="nofollow" href="http://www.itnewz.ro/arhiva/" data-wpel-link="internal">Arhiva</a></li>
<li id="menu-item-34957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34957"><a rel="nofollow" href="http://www.itnewz.ro/linkuri/" data-wpel-link="internal">Linkuri</a></li>
<li id="menu-item-34956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34956"><a rel="nofollow" href="http://www.itnewz.ro/despre/" data-wpel-link="internal">Despre</a></li>
<li id="menu-item-34958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34958"><a rel="nofollow" href="http://www.itnewz.ro/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div> 
			</div> 	
	</div>
		<div class="cb"></div>
		</div><!-- #content-wrapper .site-content -->
</div><!-- #main -->
 
<div id="footer">

<div class="footer2-wrapper">
<div class="footer2-area">
    <div id="footerwrapper1"> 
 
		
		
		<div class="box-hold footerwrapper">                      
			<div class="box footer1">                   
				 <div class="widget"><h3>Parteneri</h3>			<div class="textwidget"><a href="http://www.weezit.ro/stiri-it/" target="_blank" alt="Noutati IT" title="Noutati IT" data-wpel-link="external"> Noutati IT</a>
<br>
<a href="http://www.itronics.ro/tastatura-laptop" target="_blank" data-wpel-link="external">Tastatura laptop</a>
<br>
<a href="http://www.techcafe.ro" title="Stiri IT" target="_blank" data-wpel-link="external">Stiri IT</a>
<br>
<a href="http://www.whd.ro" title="Hosting &amp; Design" target="_blank" data-wpel-link="external">Hosting & Design</a>
<br>
<a target="_blank" href="http://www.aidraci.ro" data-wpel-link="external"> Ai draci?</a></div>
		</div>     <div class="cb"></div>       
			</div>
			<div class="box footer2">
				 		
				           <div class="cb"></div> 
			</div>
			<div class="box footer3">                  
				 		
				            <div class="cb"></div>
			</div>
			<div class="box footer4">                    
				 		
				            <div class="cb"></div> 	
			</div>
		</div>
				
				
    </div>

</div>
</div><!-- footer2-wrapper -->


<div class="footer3-wrapper">
<div class="footer3-area">


	
					<div id="bottomfooter">
						<div class="site-footer">
						<center><!--/Start async trafic.ro/-->
<script type="text/javascript" id="trfc_trafic_script">
//<![CDATA[
t_rid = 'itnewz';
(function(){ t_js_dw_time=new Date().getTime();
t_js_load_src=((document.location.protocol == 'http:')?'http://storage.':'https://secure.')+'trafic.ro/js/trafic.js?tk='+(Math.pow(10,16)*Math.random())+'&t_rid='+t_rid;
if (document.createElement && document.getElementsByTagName && document.insertBefore) {
t_as_js_en=true;var sn = document.createElement('script');sn.type = 'text/javascript';sn.async = true; sn.src = t_js_load_src;
var psn = document.getElementsByTagName('script')[0];psn.parentNode.insertBefore(sn, psn); } else {
document.write(unescape('%3Cscri' + 'pt type="text/javascript" '+'src="'+t_js_load_src+';"%3E%3C/sc' + 'ript%3E')); }})();
//]]>
</script>
<noscript><p><a href="http://www.trafic.ro/statistici/itnewz.ro" data-wpel-link="external"><img alt="www.itnewz.ro" src="http://log.trafic.ro/cgi-bin/pl.dll?rid=itnewz" /></a> <a href="http://www.trafic.ro/" data-wpel-link="external">Web analytics</a></p></noscript>
<!--/End async trafic.ro/-->
<br></br>
Copyright 2008 - 2016 © ITnewz.ro. Toate drepturile rezervate.
</center> | <a href="#top" data-wpel-link="internal"> Back to top </a>  
						</div>	<!-- .site-footer .site-footer -->
 						<div class="cb"> </div> 	 	 

</div><!-- #bottomfooter -->
</div>
</div><!-- footer3-wrapper -->
</div><!-- #footer -->
  
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.itnewz.ro/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.itnewz.ro\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.itnewz.ro/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!-- Google Analytics -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3203707-1']);
  _gaq.push(['_setDomainName', 'itnewz.ro']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Google Analytics -->

<!-- Start ProfitShare Zone -->
<script type="text/javascript">
(function(){
  var bsa = document.createElement("script");
     bsa.type = "text/javascript";
     bsa.async = true;
     bsa.src = "//profitshare.ro/files_shared/lps/js/JGc/9b.js?v=1427964592";
  (document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(bsa);
})();
</script>
<!-- End ProfitShare Zone -->

<!-- Start Fullstory -->
<script>
window['_fs_debug'] = false;
window['_fs_host'] = 'www.fullstory.com';
window['_fs_org'] = '2ZMPX';
window['_fs_namespace'] = 'FS';
(function(m,n,e,t,l,o,g,y){
    if (e in m && m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].'); return;}
    g=m[e]=function(a,b){g.q?g.q.push([a,b]):g._api(a,b);};g.q=[];
    o=n.createElement(t);o.async=1;o.src='https://'+_fs_host+'/s/fs.js';
    y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
    g.identify=function(i,v){g(l,{uid:i});if(v)g(l,v)};g.setUserVars=function(v){g(l,v)};
    g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
    g.clearUserCookie=function(c,d,i){if(!c || document.cookie.match('fs_uid=[`;`]*`[`;`]*`[`;`]*`')){
    d=n.domain;while(1){n.cookie='fs_uid=;domain='+d+
    ';path=/;expires='+new Date(0).toUTCString();i=d.indexOf('.');if(i<0)break;d=d.slice(i+1)}}};
})(window,document,window['_fs_namespace'],'script','user');
</script>
<!-- End Fullstory -->

<!-- Hotjar Tracking Code for www.itnewz.ro -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:428203,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async=true; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55ff3521083d4d8d" async="async"></script>

</body>
</html>
